An error occurred while sending mail

RESOLVED INCOMPLETE

Status

MailNews Core
Networking: SMTP
RESOLVED INCOMPLETE
6 years ago
2 years ago

People

(Reporter: Dmitry, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:5.0) Gecko/20100101 Firefox/5.0

Steps to reproduce:

If "Your Name" written with cyrilic, when you try to send message you got error "An error occurred while sending mail. The mail server responded:  This user account is not authorized to send messages with the address ?UTF-8?. Please adjust your e-mail client settings and try again.. Please check the message and try again.". It is a thunderbird 12.0.1 with lavabit mail service.

Comment 1

6 years ago
(In reply to Dmitry from comment #0)
From the server response, it looks like the lavabit server is not accepting UTF-8 characters in usernames.
To make sure that it's a server issue can you get us a SMTP log so we can see what the servers says. See https://wiki.mozilla.org/MailNews:Logging for documentation on creating a log.
Component: General → Networking: SMTP
Product: Thunderbird → MailNews Core
QA Contact: general → networking.smtp

Comment 3

6 years ago
(In reply to Ludovic Hirlimann [:Usul] from comment #2)
> To make sure that it's a server issue can you get us a SMTP log so we can
> see what the servers says. See https://wiki.mozilla.org/MailNews:Logging for
> documentation on creating a log.

need more information
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(tinakg89)
Resolution: --- → INCOMPLETE

Updated

2 years ago
Flags: needinfo?(tinakg89)
You need to log in before you can comment on or make changes to this bug.