"Choose Folder" for bookmarks horks history settings

VERIFIED INVALID

Status

VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: Junk_HbJ, Assigned: bugs)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8.1)
BuildID:    2001040604

If you follow the "Steps to Reproduce", you won't be able to change the settings
in "Preferences - Navigator - History".

Reproducible: Always
Steps to Reproduce:
1. Go to "Edit - Preferences"
2. Select "Navigator - Bookmarks"
3. Choose "Choose Folder"
4. Close the upcoming dialog with "Cancel"
5. Repeat steps 3 and 4 (up to three times)

Actual Results:  History settings not working

Expected Results:  History settings working

This surely isn't profile related, as I generated a completely new one for
testing this bug.

That's the output from the javascript console:
Error: rName has no properties
Source File: chrome://communicator/content/bookmarks/pref-bookmarks.xul
Line: 52

Error: toggleCreateIn is not defined
Source File: chrome://communicator/content/bookmarks/addBookmark.js
Line: 50

Error: rName has no properties
Source File: chrome://communicator/content/bookmarks/pref-bookmarks.xul
Line: 52

Error: toggleCreateIn is not defined
Source File: chrome://communicator/content/bookmarks/addBookmark.js
Line: 50
ben/claudius, is this already known?
Assignee: mcafee → ben
Component: Preferences → Bookmarks
QA Contact: sairuh → claudius
(Reporter)

Comment 2

18 years ago
Marking INVALID, as the menu "bookmarks" has disappeared from preferences.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
mass-verifying Invalid bugs which haven't changed since 2001-12-31.

use the search string "PinballWizard" if you want to filter out this msg.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.