Character input not shown when completely zoomed out in this testcase

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Martijn Wargers (dead), Unassigned)

Tracking

({regression, testcase})

Trunk
ARM
Android
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
This reminds me of bug 747680 a little.

Not really sure if this is a regression, but I suspect it is.

See testcase, steps to reproduce:
- Visit testcase
- Scroll down to the 2nd or 3rd text input
- Pinch zoom out completely
- Tap on the text input and start typing

Expected result:
- Typed characters shown in the text input

Actual result:
- No characters shown in the text input, until I scroll a little bit
(Reporter)

Comment 1

6 years ago
I guess this has something to do with scroll frames, there are a bunch of problems with display of them currently.
I'm also seeing this bug when typing something in the bugzilla comment field, when it's zoomed out and on a sufficiently long bug page.
Hi Martijn,

Are you still seeing this issue?

I was unable to reproduce the issue on Nightly 15.0a1 2012-05-07 using an HTC Desire (Android 2.2) using both the test case provided and trying in Bugzilla. Can you please give us some information about the device and OS you see this on?

Thanks,
Adrian
(Reporter)

Comment 3

6 years ago
Yeah, seems fixed somehow. Marking worksforme.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.