Unable to change a premium app to "free" from /payments page

VERIFIED FIXED

Status

Marketplace
Developer Pages
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: krupa, Assigned: andym)

Tracking

Points:
---

Details

(URL)

(Reporter)

Description

6 years ago
steps to reproduce:
1. Upload an app and mark it as "premium"
2. Choose the option to 'I'll set up PayPal later'.
3. Go to /payments page after upload.
4. Change the app to 'Free'
5. Save changes

expected behavior:
App becomes free and the app status is updated to 'pending approval'.

actual behavior:
Unable to make the app "free" and the app status remains "incomplete".
(Assignee)

Updated

6 years ago
Assignee: nobody → amckay
(Assignee)

Comment 1

6 years ago
Unable to reproduce.
(Reporter)

Comment 2

6 years ago
(In reply to Andy McKay [:andym] from comment #1)
> Unable to reproduce.

screencast: http://screencast.com/t/Lxy52BbAib8h
(Assignee)

Comment 3

6 years ago
Your support email was empty somehow. But its not needed on that page anyway as per bug 740276.

https://github.com/mozilla/zamboni/commit/8eaaad
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

6 years ago
verified at https://marketplace-dev.allizom.org/en-US/developers/app/testing-bug-752018/payments
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.