Flash video detected, fails to start on tap

RESOLVED DUPLICATE of bug 737707

Status

()

RESOLVED DUPLICATE of bug 737707
7 years ago
2 years ago

People

(Reporter: pfinch, Unassigned)

Tracking

14 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(blocking-fennec1.0 +)

Details

(Whiteboard: [Engagement] [PMM] )

(Reporter)

Description

7 years ago
Web page or screen you were on when you saw the issue: 

http://wordpress.tv/2009/07/08/john-lilly-mozilla/ 

Steps to reproduce:
1. Tap on video
2. receive plugin notice "Tab here to activate plugin", tap on that
3. -notice disappears, video doesn't start

What you expected: 
Video to play in browser

Crash report ID (if applicable):
Which phone, Android version and build are you running Patrick?
OS: Mac OS X → Android
Hardware: x86 → ARM
(Reporter)

Comment 2

7 years ago
Samsung Galaxy II S, model GT-I9100
Android 2.3.4

Updated

7 years ago
Whiteboard: [MTD] → [Engagement] [PMM]

Comment 3

7 years ago
Fails on a Galaxy Nexus as well.
blocking-fennec1.0: --- → ?

Comment 4

7 years ago
Wonder if its related to bug 737707.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 737707

Updated

6 years ago
blocking-fennec1.0: ? → +
You need to log in before you can comment on or make changes to this bug.