Last Comment Bug 751733 - Padlock icon state (gray/green) may be hard to see for people with mono/dichromacy
: Padlock icon state (gray/green) may be hard to see for people with mono/dichr...
Status: RESOLVED FIXED
[fixed by bug 747083]
:
Product: Firefox
Classification: Client Software
Component: Theme (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Dão Gottwald [:dao]
Mentors:
Depends on:
Blocks: 742419
  Show dependency treegraph
 
Reported: 2012-05-03 15:29 PDT by ferongr
Modified: 2012-05-30 14:44 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description ferongr 2012-05-03 15:29:42 PDT
There's not enough contrast difference between the two states. Furthermore, the icon in its light green state can be dizzying to determine using peripheral vision.

The previous design of the identity block didn't have this issue since there was enough contrast difference to determine its state easily.
Comment 1 Jared Wein [:jaws] (please needinfo? me) 2012-05-30 14:44:15 PDT
This was fixed by bug 747083.

Note You need to log in before you can comment on or make changes to this bug.