Cannot download Lightning for Windows with Linux

RESOLVED DUPLICATE of bug 685721

Status

RESOLVED DUPLICATE of bug 685721
7 years ago
3 years ago

People

(Reporter: Ulrich.Windl, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:9.0) Gecko/20111216 Firefox/9.0 SeaMonkey/2.6
Build ID: 2011121600

Steps to reproduce:

When trying to download Lightning for Windows on Linux, I'm only offered Linux builds, even after having selected the Windows platform. While making things easier for the beginner, please keep in mind that some users still know what they are doing.


Actual results:

Linux downloads offered


Expected results:

Windows downloads should be offered

Updated

7 years ago
Assignee: mitchell → nobody
Component: Miscellaneous → Public Pages
Product: mozilla.org → addons.mozilla.org
QA Contact: miscellaneous → web-ui
Version: other → unspecified
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 685721
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.