Firefox doesn't load images of http://pic.twitter.com

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
6 years ago
5 years ago

People

(Reporter: moray33, Unassigned)

Tracking

12 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120423122928

Steps to reproduce:

I enter www.twitter.com and try to view an image uploaded to pic.twitter.com.

This is an example:
Firefox doesn't load images of http://pic.twitter.com


Actual results:

Most of the times I can't see the image.


Expected results:

I see the image.
Could you link to an example of a specific image you can't view in Firefox?
(Reporter)

Comment 2

6 years ago
(In reply to Virgil Dicu [:virgil] [QA] from comment #1)
> Could you link to an example of a specific image you can't view in Firefox?

The thing is not a problem of specific images... Sometimes I try to view an image that previously Firefox didn't load and there's no problem this time...

Anyway, right now I can't view this image, for example:
https://twitter.com/belenpm93/status/206778398289309696/photo/1
Works for me in Firefox Nightly.
Mozilla/5.0 (X11; Linux i686; rv:15.0) Gecko/15.0 Firefox/15.0a1

Do you use any add-ons? This sounds like a likely add-on issue. If you start Firefox in Safe mode, does it still occur? (Help menu- Restart with add-ons disabled)
(Reporter)

Comment 4

6 years ago
I tried in safe mode but I still have the problem. Furthermore it doesn't happen only in my computer. So, I don't think this is because of the add-ons. I haven't tried Firefox 15, so I can't tell if that version has this problem...
Any chance this might be something on your side? internet connection or so. As this seems to work here. 
Could you also try the latest nightly version of Firefox and see if you still see this issue?http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
(Reporter)

Comment 6

6 years ago
I don't know if this happens to everybody but it doesn't happen to me only, because I have read about other people with the same problem, and I tested it in other places...

Also I tried Firefox Nighly but still happens the same...
Can you give a Hint on the first Firefox Version you got the Issue with?
(Reporter)

Comment 8

6 years ago
(In reply to XtC4UaLL [:xtc4uall] from comment #7)
> Can you give a Hint on the first Firefox Version you got the Issue with?

I think it was Firefox 5.

Comment 9

5 years ago
Have you seen this happen with a now-recent version?
Flags: needinfo?(moray33)
(Reporter)

Comment 10

5 years ago
No, its working fine for a long time now. I think it was an issue of my Internet provider.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(moray33)
Resolution: --- → INVALID
(Reporter)

Comment 11

5 years ago
P.S: The other computers where I tried, although they were in a different town, they had the same Internet provider. I don't know about other people I read they had the same issue, but they weren't many and it was some time ago. So, I marked this bug as invalid.

Comment 12

5 years ago
OK, thank you!
You need to log in before you can comment on or make changes to this bug.