GMail chat is quite broken in Aurora since late March 2012

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: Amir Aharoni, Unassigned)

Tracking

12 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Sorry about the lame bug description - I just couldn't do any better.

Since about early April 2012, GMail chat works quite badly in Aurora. It frequently disconnects, it often (not always) doesn't post the message that I wrote when I hit Enter, and it doesn't load the images for closing and minimizing the chat pane. The latter problem is the least important one, but it's the most frequent.

None of this happens in Chrome.

Comment 1

6 years ago
It happens to me as well; Gmail chat doesn't connect at all. I haven't checked it on other browsers, and I am not sure if it caused by Firefox or problems on the server side.

Mozilla/5.0 (X11; Linux i686; rv:14.0) Gecko/20120430 Firefox/14.0a2
It would help a lot to know the exact build when the regression started.
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2012/04/
Keywords: qawanted, regressionwindow-wanted
(Reporter)

Comment 3

6 years ago
The best I can currently say is that I noticed it on April 1st (no joke).
Summary: GMail chat is quite broken in Aurora since early April 2012 → GMail chat is quite broken in Aurora since late March 2012
Could't reproduce this issue on FF 14.0b2 and on Latest Nightly (11/12/2012) on Linux x86.

Amir can u reproduce this using new profile or in safe mode on save build you discoverd this issue?
(Reporter)

Comment 5

5 years ago
Can't reproduce anymore. I guess it was fixed at some point.
I guess this should be Resolved WFM.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Keywords: qawanted, regressionwindow-wanted
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.