Tabbing and Shift-tabbing to move focus in Web page or Browser UI does notwork

RESOLVED DUPLICATE of bug 751881

Status

()

defect
RESOLVED DUPLICATE of bug 751881
7 years ago
7 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

({regression})

15 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

7 years ago
Build Identifier:
http://hg.mozilla.org/mozilla-central/rev/e1a40027dc7e
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/15.0 Firefox/15.0a1 ID:20120504014349

Tabbing and Shift-tabbing to move focus does notwork in Latest Nightly hourly.

Reproducible: Always

Steps to Reproduce:
1. Open about:home or any web page. and also any Browser UI
2. tab / shift+tab

Actual results:
  Nothing happens

Expected results:
  Move focus


Regression window:
Works:
http://hg.mozilla.org/integration/mozilla-inbound/rev/a6a335cd2c94
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/15.0 Firefox/15.0a1 ID:20120503010011
Fails:
http://hg.mozilla.org/integration/mozilla-inbound/rev/de5745bce8bc
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/15.0 Firefox/15.0a1 ID:20120503013602
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=a6a335cd2c94&tochange=de5745bce8bc

Regressed by: Bug 166240
Reporter

Comment 1

7 years ago
Maybe Windows specific problem
No longer blocks: 166240
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 751881
Reporter

Updated

7 years ago
Blocks: 752048
Reporter

Updated

7 years ago
No longer blocks: 752048
You need to log in before you can comment on or make changes to this bug.