Collection name not appearing after creating a collection

RESOLVED DUPLICATE of bug 593825

Status

RESOLVED DUPLICATE of bug 593825
7 years ago
3 years ago

People

(Reporter: zcampbell, Unassigned)

Tracking

x86_64
Windows 7

Details

(Whiteboard: [dev][fromAutomation])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 621061 [details]
Screenshot of heading failure

One of our automated tests that creates a collection has been failing recently. 

The issue is with the heading on the page after creating a collection. The h2/span field is empty, both the screenshot and raw HTML reflect this.

The test is:
https://github.com/mozilla/Addon-Tests/blob/master/tests/desktop/test_collections.py#L29

Kind Regards.

Comment 1

7 years ago
This happens sporadically. Looks like a dupe. If not, please reopen.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 593825
If it remains sporadically, it's likely bug 593825, bug 744468 is somehow similar, but always reproducible.
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.