Install button should be disabled if minVersion > Current Firefox version

VERIFIED FIXED in 2012-05-17

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED FIXED
6 years ago
3 years ago

People

(Reporter: krupa, Assigned: robhudson)

Tracking

unspecified
2012-05-17

Details

(Whiteboard: [dupeme], URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
steps to reproduce:
1. Load https://addons-dev.allizom.org/en-US/firefox/addon/xmin-version-12/?src=search using Firefox 12
2. Notice that install button
3. Notice the supported version range for Firefox

expected behavior:
Install button is disabled when minVersion > Current Firefox version.

actual behavior:
Install button is enabled.
https://addons-dev.allizom.org/en-US/developers/addon/xmin-version-12/versions/1327234
(Reporter)

Comment 1

6 years ago
Created attachment 621122 [details]
screenshot
(Assignee)

Updated

6 years ago
Assignee: nobody → robhudson.mozbugs
Target Milestone: --- → 2012-05-17
(Assignee)

Comment 2

6 years ago
https://github.com/mozilla/zamboni/commit/a76db81
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.