Selected Bookmark sorting method lost, defaults to unsorted

RESOLVED DUPLICATE of bug 752024

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 752024
6 years ago
6 years ago

People

(Reporter: Alec, Unassigned)

Tracking

14 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:14.0) Gecko/20120503 Firefox/14.0a2
Build ID: 20120503124837

Steps to reproduce:

(Using 14.0a2) Initially all bookmarks are unsorted, or rather sorted by date added.  This is terrible once you get more than a few bookmarks (default sort should probably be by name), so I (and all users I've asked) go to Manage Bookmarks and change the sort order to By Name. (This makes actually finding a bookmark possible. :)


Actual results:

It works fine for awhile,however the sort method doesn't stick and next restart or sync, the sort reverts to the original unsorted listing.


Expected results:

The user-selected sort order should stick!  With the increasing use of a browser as 'the' app, the Bookmark Manager is increasingly become folks' main 'database' of information, a new PIM if you like. Indexing = power over information.

Q: is this likely to be addressed within Aurora, or should this be pursued as a user-written addon?
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 752024
You need to log in before you can comment on or make changes to this bug.