poor right-click support

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
--
enhancement
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Gyula Zsigri, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8.1) Gecko/20010323
BuildID:    2001032319

I cannot open a link in a *new* window by right-clicking a bookmark in
the Manage Bookmarks menu.  It is a great feature in NS Communicator
but it is missing from Mozilla or NS6.

Reproducible: Always
Steps to Reproduce:
Click Bookmarks on the Personal Toolbar, Click Manage Bookmarks...
and right-click a bookmark to see that there is no choice to open
a link in a *new* window.

Actual Results:  I could not open a link in a new window.

Expected Results:  Offer a choice to open a link in a new window.

I am for Mozilla because I do not like the idea of 'one world - one browser'.
Why drop a feature that *used to* make Netscape superior to
Internet Explorer?

Comment 1

17 years ago
build 2001040604 : it always open a link that way in a new window

Comment 2

17 years ago
Exactly, the Open option will open the bookmark in a new window. I think a
wording change would be unnecessary here too. Should this be marked WONTFIX?

Comment 3

17 years ago
actually this is a worksforme, as it works (|open| opens in a new window). this
is a selfbuilt post0.8.1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
whoa people. First of all bookmarks ALWAYS open in a new window from the manage bookmarks
window. The behavior was switched around a while back for whatever reason. If there's a bug
then the bug is that there is no way to open a bookmark in the topmost navigator window from
the manage window.
this bug is technically invalid but to save spam i'll just mark it verified now.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.