Closed Bug 752058 Opened 8 years ago Closed 8 years ago

Update install takes a long time

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 729780

People

(Reporter: philikon, Unassigned)

Details

Both Aurora and Nightly, with or without Sync, on different devices (Nexus S ICS, TF101 ICS) take a long time (several seconds) to show anything on the screen when you agree to replace the existing installed app with the downloaded update. This is pretty new and only started to happen in the past few days. I suspect it now takes longer to kill the process that's running so that the update can be performed, or something.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 729780
You need to log in before you can comment on or make changes to this bug.