Closed Bug 752099 Opened 8 years ago Closed 8 years ago

Images jump around when pinching to zoom

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 750334
Tracking Status
blocking-fennec1.0 --- +

People

(Reporter: jfu, Unassigned)

References

()

Details

(Whiteboard: [Engagement] [PMM])

Attachments

(1 file)

Web page or screen you were on when you saw the issue: yellowcabsf.com

Steps to reproduce:
1. Go to yellowcabsf.com
2. Pinch to zoom on page (where the rotating images are)

What you expected: Images to smoothly adjust to zooming in/zooming out. Instead the image would jump around on the screen during the zoom
Reproduced. Nightly (05/05).
blocking-fennec1.0: --- → ?
Keywords: testcase-wanted
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 750334
Removing testcase wanted as this is marked as a dup of bug 750334 which has landed today in inbound.  Needs testing to verify that this is a dup.
Keywords: testcase-wanted
blocking-fennec1.0: ? → +
You need to log in before you can comment on or make changes to this bug.