https://www.mozilla.com/ displays the Student Reps website

RESOLVED DUPLICATE of bug 752232

Status

www.mozilla.org
General
--
critical
RESOLVED DUPLICATE of bug 752232
6 years ago
5 years ago

People

(Reporter: Unfocused, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

1) Visit https://www.mozilla.com/
2) See Student Reps website
3) Get confused
Note: only happens when using HTTPS.

Comment 2

6 years ago
Seems that the old studentreps.mozilla.com site is showing up there somehow.
Severity: critical → blocker
Severity: blocker → critical
Depends on: 752232
Filed IT bug 752232 so someone can check the load balancer.  This bug is for the web team to investigate .htaccess or other routing in the code.

Updated

6 years ago
Duplicate of this bug: 752277

Updated

6 years ago
Duplicate of this bug: 752279

Comment 6

6 years ago
This appears to be an IT issue and not a webdev/.htaccess one. Closing this bug as INVALID in favor of bug 752232.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
Nit: that makes this a dupe, not invalid. :)
Resolution: INVALID → DUPLICATE
Duplicate of bug: 752232

Updated

6 years ago
No longer depends on: 752232
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.