Fennec Native doesn't install on Samsumg Galaxy Mini

VERIFIED INVALID

Status

()

Firefox for Android
General
VERIFIED INVALID
6 years ago
2 years ago

People

(Reporter: Crhistian Souza, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:15.0) Gecko/15.0 Firefox/15.0a1
Build ID: 20120504030509

Steps to reproduce:

I've been trying to install Fennec Native (fennec-15.0a1.en-US.android-arm.apk) from http://nightly.mozilla.org/.


Actual results:

Android always shows a progress bar and finishes with the same message: "Application not installed". Nothing else. Then I downloaded the package via my notebook and transferred it to my mobile phone via USB and tried to install again. The result was the same.

Device: Samsung Galaxy Mini (GT-S5570B)
OS: Android 2.2.1 (kernel 2.6.32.9-perf)
Build: Fennec Native Nightly


Expected results:

The application should be installed normally.
Hi Christian,

We currently don't support ARMv6 instruction based chipsets which your Galaxy Mini has. We may in the future, see bug 723946.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

6 years ago
Uh, ok! I really recommend make Fennec compatible with ARMv6, because I see this Galaxy Mini is very popular around the world.

Thanks!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.