The library should show sizes of downloaded files

RESOLVED DUPLICATE of bug 675902

Status

()

Firefox
Downloads Panel
RESOLVED DUPLICATE of bug 675902
6 years ago
6 years ago

People

(Reporter: Roman R., Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
The library in 15.0a1 (2012-05-05) doesn't show sizes of downloaded files. One of reasons why this is bad is that I can't know which ones I need to redownload because they failed to be downloaded completely.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 675902

Updated

6 years ago
Component: General → Downloads Panel
QA Contact: general → downloads.panel
You need to log in before you can comment on or make changes to this bug.