Firefox is not configurable with domain group policy-All windows

RESOLVED DUPLICATE of bug 267888

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 267888
6 years ago
6 years ago

People

(Reporter: luckybuilding, Unassigned)

Tracking

11 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.19 (KHTML, like Gecko) Chrome/18.0.1025.168 Safari/535.19

Steps to reproduce:

I wanna configure users' Firefox settings through group policy


Actual results:

Even the add-on who talks about doing it, can not be installed on the windows 7 remotely through active directory!


Expected results:

I should have been able to configure the Firefox using an ADM file.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 267888
You need to log in before you can comment on or make changes to this bug.