emoticons are not converted in the build

VERIFIED FIXED

Status

SeaMonkey
MailNews: Message Display
VERIFIED FIXED
17 years ago
14 years ago

People

(Reporter: marina, Assigned: Anatoliy Averbukh)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
**** observed with 2001-04-09 build ****
in today's build emoticons are not converted , instead of smily ( or else) face
you get a square.

Comment 1

17 years ago
smile_n.gif 1.1 is a textfile.
It was checked in by anatoliya@netscape.com but he hasn't got a bugzilla account
- can't add to CC. I mailed him about it earlyer and he's aware of erronous "gif".

Comment 2

17 years ago
->anatoliya

caused by a regression of the smiley revamp
Assignee: sspitzer → anatoliya
(Assignee)

Comment 3

17 years ago
There were couple problems with check-ins. In particular, smile_n.gif wasn't 
checked in.
I will recheck-in the files as soon as tree will be open.
(Assignee)

Updated

17 years ago
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

17 years ago
fixed by rechecking the file
Emoticons are there in all their yellow glory.

Mac OS 9.1 - 2001-08-10-08
RedHat 7.1 - 2001-08-10-08
Windows 2K - 2001-08-10-03

Verified FIXED.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.