New Mail signalled in Taskbar for "Local Folders" while no New Mail has been received

RESOLVED WORKSFORME

Status

Thunderbird
OS Integration
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Göran Schmidt, Unassigned)

Tracking

12 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2012-05-24])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

I have updated to Th 12 on 25th April
(Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0)
and wrote this to an old bug (501727) nobody seems to be watching:

and since the update the following happens almost every time new mails have been received from my pop3-accounts:


Actual results:

About half a minute to a minute after the mails have been recieved, filtered and correctly displayed in taskbar, there's another notification of new mails (envelope icon in taskbar with sound), stating that "Local Folders" have new mail.

There's never any new mail then (I don't have the impression, that mail are lost, they just already arrived one minute ago). And you can only force the icon to vanish again by clicking the "Local Folders" entry itself in the folders tree.


Expected results:


If no new mail is recieved, nothing should happen instead of the mail alert.
As I think that no mails are lost so far, I would say the bug isn't critical, but however really annoying.

Comment 1

6 years ago
This should be fixed in Thunderbird 12.0.1 (by bug 748997 which was a recent regression in 12.0 unrelated to bug 501727). Can you update from Help > About and verify that the problem is gone?

Comment 2

6 years ago
Göran, did you get a chance to update to 12.0.1 and is the issue resolved now?
Whiteboard: [closeme 2012-05-24]
(Reporter)

Comment 3

6 years ago
Sorry, that it took some time to test and answer. I also wanted to wait until I could confirm the resolving for WinXP, too, but didn't have time to check there.

Up to now the update 12.0.1 runs on Win7 and seems to have resolved the problem. At least I haven't had false alarms since then.
RESOLVED WFM per comment 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.