AddressBook when installing only Navigator

VERIFIED DUPLICATE of bug 58913

Status

VERIFIED DUPLICATE of bug 58913
18 years ago
14 years ago

People

(Reporter: formanek, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When installing only plain Navigator (without any other components), the 
AddressBook icon is shown in the "component bar" in the lower left 
corner of the window and in the Tasks menu. This is incorrect as the 
component is not installed - and should be removed.
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 58913 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.