Please make ftp URL bookmarks behave normally

VERIFIED DUPLICATE of bug 36224

Status

VERIFIED DUPLICATE of bug 36224
18 years ago
13 years ago

People

(Reporter: jan.h.d, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3 i686; en-US; 0.8.1)
BuildID:    2001033105

Every ftp URL in the bookmark menu can not be selected.  It just shows
that bookmark as a folder without contents.  
I'vw unchecked the "Show extended data" in preferences for bookmarks,
but it does not make any FTP URL selectable (i.e. no difference if
that preference is checked or not).

How can one have FTP URL bookmarks?  Why is that feature removed????

Reproducible: Always
Steps to Reproduce:
1.Go to an FTP URL
2.Add bookmark
3.Go somewhere else.
4.Absolutly no way to go to the newly added URL via bookmarks menu.

Actual Results:  A submeny (empty) is shown in the bookmarks menu for the FTP URL

Expected Results:  A normal bookmark one can select in the bookmark menu.
this looks like a duplicate of bug 36224...

Comment 2

18 years ago
yup


*** This bug has been marked as a duplicate of 36224 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.