Firefox doesn't display a Wikipedia page while other browsers do

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: arno.raymond.lagrange, Unassigned)

Tracking

12 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

I try to access http://eo.wikipedia.org/wiki/Vikipedio:Internacia_Vikipedio/Artikolnombro_de_%C4%89iuj_Vikipedioj (a page I edited with a lot of calls to two templates: http://eo.wikipedia.org/wiki/%C5%9Cablono:Artikolnombro_de_%C4%89iuj_vikipedioj/linio and http://eo.wikipedia.org/wiki/%C5%9Cablono:Nombro_da/dateno)


Actual results:

I get an error message from Wikimedia server ("Our servers are currently experiencing a technical problem. .... "). With other browsers (Google chrome, IE, Opera) the page is shown after a short time. 

The server reports : 
NewPP limit report
Preprocessor node count: 627640/1000000
Post-expand include size: 190699/2048000 bytes
Template argument size: 28359/2048000 bytes
Expensive parser function count: 0/500


Expected results:

Probably the many times called template should be put in a cache and isn't.
I see the page load just fine in Firefox 12 over here.  I did reproduce it being slow once, but when I tried Opera and Chrome right after that, they also ended up with the error message.

Comment 2

6 years ago
took forever to load, but looks fine when using current nightly
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.