Tabs look horrible with TB beta (13) on Ubuntu

RESOLVED DUPLICATE of bug 713852

Status

RESOLVED DUPLICATE of bug 713852
7 years ago
7 years ago

People

(Reporter: el.cameleon.1, Unassigned)

Tracking

13 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 621697 [details]
screenshot of the tab's appearance in TB13 on Ubuntu

Just give a try to Thunderbird beta on Ubuntu 11.10 and I see that tabs looks quite strange now... Please have a look to the screenshot and tell me that it will be fixed...
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 713852
You need to log in before you can comment on or make changes to this bug.