App freezes when going back from html source mode to normal mode

VERIFIED DUPLICATE of bug 75291

Status

()

P1
critical
VERIFIED DUPLICATE of bug 75291
18 years ago
17 years ago

People

(Reporter: shrir, Assigned: cmanske)

Tracking

Trunk
mozilla0.9
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Seen on windoze and linux 0409 trunk

Steps:
1 Launch Composer
2 type something
3 Click on the 'HTML Source' tab in Edit Mode toolbar at bottom
4 Now click on 'Normal' tab to go back to normal edit mode
5 Observe that the browser freezes.
(Reporter)

Comment 1

18 years ago
corrected typo in summary
Summary: App freezes when going back form html source mode to normal mode → App freezes when going back from html source mode to normal mode

Comment 2

18 years ago
the app locks up, there is nothing in the console that gives any indication as 
to what the problem is, and no stacktrace either.
Assignee: beppe → cmanske
Priority: -- → P1
Target Milestone: --- → mozilla0.9

Comment 3

18 years ago
The app dies somewhere in RebuildDocumentFromSource (editorshell)... I'm almost 
done with my debug build and will be looking into it momentarily.
(Assignee)

Comment 4

18 years ago
Already found and fix is ready.

*** This bug has been marked as a duplicate of 75291 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

18 years ago
ver
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.