All users were logged out of Bugzilla on October 13th, 2018

Can't load any pages outside of about:home on Aurora on Droid Pro

RESOLVED DUPLICATE of bug 751732

Status

()

RESOLVED DUPLICATE of bug 751732
7 years ago
2 years ago

People

(Reporter: mary, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Engagement])

(Reporter)

Description

7 years ago
Web page or screen you were on when you saw the issue: I tried multiple pages including Google, SUMO and AMO and the pages never loaded.  Page remained completely blank.  The browser also crashed when I tried to opt into input.

Info on my phone:

DROID3, Enterprise Pro, Verizon

Android Version:  2.3.4

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 751732
You need to log in before you can comment on or make changes to this bug.