All users were logged out of Bugzilla on October 13th, 2018

row contents get added to newly added row

VERIFIED DUPLICATE of bug 75272

Status

()

VERIFIED DUPLICATE of bug 75272
18 years ago
17 years ago

People

(Reporter: shrir, Assigned: kmcclusk)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
windows 0409

Steps:

Launch composer
Add a 2x2 table
Type unique text in each cell
Now right click inside first cell of 2nd row and select "Table Insert|Row Above"
Observe that this row's contents get added to the new row.

Expected: a blank row should get added like in 4.x ??

Comment 1

18 years ago
this is actually a paint problem, if minimized and redisplayed, it renders 
correctly
Assignee: beppe → kmcclusk
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 75272 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified in 4/9 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.