Fennec says "This address isn't valid" for about:crashes

RESOLVED INVALID

Status

()

RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: blassey, Unassigned)

Tracking

unspecified
ARM
Android
Points:
---

Firefox Tracking Flags

(blocking-fennec1.0 soft)

Details

I'm seeing this with my most recent build from changeset 333626f688a4 on the Motorla Droid 3. I did not see this in my previous build from an unknown changeset.
this is in the log:
05-07 21:00:49.126  3071  3080 I GeckoApp: Got message: Content:LoadError
05-07 21:00:49.150  3071  3080 E GeckoConsole: Handled load error: [Exception... "Component returned failure code: 0x804b000a (NS_ERROR_MALFORMED_URI) [nsIWebNavigation.loadURI]"  nsresult: "0x804b000a (NS_ERROR_MALFORMED_URI)"  location: "JS frame :: chrome://global/content/bindings/browser.xml :: loadURIWithFlags :: line 193"  data: no]

Updated

6 years ago
OS: Mac OS X → Android
Hardware: x86 → ARM
(Reporter)

Updated

6 years ago
blocking-fennec1.0: ? → soft
Is about:crashes supported on non-official builds? Local builds don't use the crash reporter.

Comment 3

6 years ago
I can't reproduce on a recent aurora.
blassey, AFAIK about:crashes is not supported on non-official builds.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.