occasionally getting "mailbox is READ ONLY" errors

RESOLVED DUPLICATE of bug 749529

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 749529
6 years ago
6 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

13 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Starting today, 1 day after upgrading to 13.0b1, I'm occasionally getting errors that talk about my mailbox being read only when I try to do things like move messages, mark as read/unread, etc. The errors don't seem to last long, and the operations eventually succeed. I was told that a few other Thunderbird users have hit this as well.

The notification I got was an Ubuntu-style message - one that I can't copy/paste, find a history of, or otherwise dig into. If there's any flags I can flip or files I can look at for better information just let me know.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 749529
You need to log in before you can comment on or make changes to this bug.