Test case list should show "and later" on the product version column

RESOLVED FIXED

Status

Mozilla QA
MozTrap
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: yo, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120423122928

Steps to reproduce:

I created some test cases, selected a product version and checked the "And later versions" check box.
I went to Manage > Cases


Actual results:

The test cases list is shown, but the Product Version column only shows the version I selected while creating the test case.


Expected results:

The product version should have an indicator that the test case is for later versions too. In my scenario, the test cases I created are for the staging version of the website, and later. So I would like the column to show something like "Ubuntu One Website Staging and later" or "Ubuntu One Website Staging +". A cool thing would be a tooltip on that column that shows all the product versions of the test case.
A Pivotal Tracker story has been created for this Bug: http://www.pivotaltracker.com/story/show/30221839
Cameron Dawson added a comment in Pivotal Tracker:   
   
The list of cases has been changed so that it shows each case version distinctly in the list.  They are no longer coalesced into a single line for all versions of a case.  So, in a way this bug is either fixed, or invalid.  I guess I'll mark it fixed, since I believe it DOES address the needed change.  Please reopen or open a new bug if this doesn't address the need.
The list of cases has been changed so that it shows each case version distinctly in the list.  They are no longer coalesced into a single line for all versions of a case.  So, in a way this bug is either fixed, or invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Cameron Dawson changed story state to accepted in Pivotal Tracker
You need to log in before you can comment on or make changes to this bug.