URL as start page doesn't load and other problems

VERIFIED FIXED

Status

()

VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: iann_bugzilla, Assigned: attinasi)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Using win 32 build 2001040911 (and previous ones too but not sure how far back)
having www.demon.net as home page produces a blank page. Clicking reload will
either load page or only part of it, each click on reload brings part of page,
whole page, part page, whole page, etc.

Updated

18 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

18 years ago
Confirming problem. I was able to reproduce under Windows ME with the 2001040904
Build.

Comment 2

18 years ago
I noticed something like that in the past few days.  After launch, the app would 
display an empty page, regardless of the URL.

Reassigned to Marc for confirmation.  Maybe we can close it now.
Assignee: karnaze → attinasi
(Assignee)

Comment 3

18 years ago
WORKSFORME on the a new build 4/15 (tested on NT)
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 4

18 years ago
I just got this to fail with a new release build - reopening. Trying debug build
now...
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Reporter)

Comment 5

18 years ago
Tested on win 32 build 2001041809 and seems to be fixed.
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED

Comment 6

18 years ago
Marking verified per last comments.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.