The default zoom on news.ycombinator.com is painful

RESOLVED DUPLICATE of bug 707195

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 707195
6 years ago
a year ago

People

(Reporter: jbalogh, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(firefox15-, blocking-fennec1.0 soft)

Details

(Whiteboard: [MTD] readability )

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 622043 [details]
default zoom on fennec vs. dolphin

This is with text size at medium. See the attachment. Text in the URL bar is readable, the rest of the page is not. 

Dolphin does a little better. (Fennec on left, Dolphin on right)
This looks like the same issue reported by Raja Shekar Ready via MTD.
Whiteboard: [MTD]
Raja Shekar Reddy*

Updated

6 years ago
blocking-fennec1.0: --- → ?

Updated

6 years ago
blocking-fennec1.0: ? → soft
tracking-firefox15: --- → +
Whiteboard: [MTD] → [MTD] readability
isn't this bug 707195?
(Reporter)

Comment 4

6 years ago
(In reply to Naoki Hirata :nhirata from comment #3)
> isn't this bug 707195?

My claim in this bug is that when I open http://news.ycombinator.com/ in Fennec the text is small, blurry, and unreadable. Bug 707195 is about is the fickleness of text inflation.
Hi Jeff, thanks for the clarification.

As far as I understand it, the point of text inflation is to help with the small, blurry, and unreadable text.
This is basically the result of the changes from bug 706193 on what happens in bug 707195.  The fix for bug 707195 should still be targeted at this problem.  (Could explain in more detail when not in the middle of triage.)
[Triage comment]
Removing tracking for this bug as it seems the work for this is going to happen in bug 707195 which is being targeted for fennec 17.
tracking-firefox15: + → -
This needs to be duped.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 707195
You need to log in before you can comment on or make changes to this bug.