Closed Bug 753026 Opened 8 years ago Closed 8 years ago

When opening a Synced Tab for Yahoo! Mail, Web page is cut off

Categories

(Firefox for Android :: General, defect)

x86
macOS
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 753742

People

(Reporter: ccollins, Unassigned)

Details

(Whiteboard: [Engagement][User Engagement][testday-20120518])

Web page or screen you were on when you saw the issue: 

Steps to reproduce:
1. Synced with Desktop 
2. Opened a synced tab - Yahoo! Mail (mobile url is https://login.yahoo.com/config/mail?.intl=us&done=http%3A%2F%2Fus.mg6.mail.yahoo.com%2Fneo%2Flaunch )
3. (What would be nice here is, even though the page is synced from Desktop, to be redirected to a mobile page. Which is the experience if I manually type in www.yahoo.com.) Desktop tab url = http://us.mg6.mail.yahoo.com/neo/launch
4. I see a web page that is cut off. Ie: the sign-in section on the right hand side of the Yahoo mail page is only visible a little bit. I can't pinch the page or move the page to the right to access the sign-in fields.

What you expected: I would expect to be sent to a mobile-friendly Yahoo! page (even if it's a synced desktop page) OR at least be able to pinch the page so I could access the log-in box on the right side.

Crash report ID (if applicable):
Getting sent to a mobile-friendly Yahoo! page is up to Yahoo! - I don't think it would be correct for us to try and change the URL ourselves. The page being cut off, however, is our bug. The page has overflow-x: hidden, which causes us to truncate the page for reasons that are yet unknown; we are tracking this with bug 747493.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 747493
Verify that this bug is fixed on nightly (v15 - 18 May).

The bug still affects beta (v14.0b2)

Tested on sgs2 cyanogenmod 9 (ics)

Tested url: http://us.mg6.mail.yahoo.com/neo/launch
Whiteboard: [Engagement][User Engagement] → [Engagement][User Engagement][testday-20120518]
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.