Back out "do no harm" bug 752687 once meta/global upload work is complete

RESOLVED FIXED

Status

()

Firefox for Android
Android Sync
P1
normal
RESOLVED FIXED
6 years ago
3 months ago

People

(Reporter: ally, Assigned: rnewman)

Tracking

(Depends on: 1 bug)

unspecified
ARM
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox14 fixed, blocking-fennec1.0 +)

Details

(Whiteboard: [qa-])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
bug 752687 was a temporary fix to 'do no harm' while the issue was properly addressed so as not to risk the fennec 1.0 beta.

mobile triage has declared this a release blocker
(Assignee)

Comment 1

6 years ago
Aurora rev:

https://hg.mozilla.org/releases/mozilla-aurora/rev/60988141cc4e
status-firefox14: --- → affected
Depends on: 709313, 742687
OS: Mac OS X → Android
Hardware: x86 → ARM
Summary: back out "do no harm" bug 752687 once meta/global is fixed → Back out "do no harm" bug 752687 once meta/global upload work is complete
(Reporter)

Updated

6 years ago
Priority: -- → P1
(Reporter)

Updated

6 years ago
Assignee: nobody → ally
(Reporter)

Updated

6 years ago
Whiteboard: [blocked on all other release blockers]
(Assignee)

Comment 2

6 years ago
Created attachment 624872 [details] [diff] [review]
Backout patch.
Assignee: ally → rnewman
Status: NEW → ASSIGNED
Attachment #624872 - Flags: approval-mozilla-aurora?
(Reporter)

Comment 3

6 years ago
Comment on attachment 624872 [details] [diff] [review]
Backout patch.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky): 
String or UUID changes made by this patch: 

part of the meta/global implementation bundle of release blockers
Attachment #624872 - Flags: approval-mozilla-beta?
(Reporter)

Updated

6 years ago
Whiteboard: [blocked on all other release blockers]
(Assignee)

Comment 4

6 years ago
https://hg.mozilla.org/releases/mozilla-aurora/rev/4d3f138c82bf
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
status-firefox14: affected → fixed
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
Attachment #624872 - Flags: approval-mozilla-beta?
Attachment #624872 - Flags: approval-mozilla-aurora?
Comment on attachment 624872 [details] [diff] [review]
Backout patch.

[Triage Comment]
Attachment #624872 - Flags: approval-mozilla-aurora+
(Assignee)

Updated

6 years ago
Whiteboard: [qa-]
Component: Android Sync → Android Sync
Product: Mozilla Services → Android Background Services

Updated

3 months ago
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.