PDF "download" and "Desktop" links do not work

RESOLVED WORKSFORME

Status

www.mozilla.org
Pages & Content
RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: Jessilyn Davis (Maternity Leave), Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Engagement][UserEngagement], URL)

(Reporter)

Description

6 years ago
Web page or screen you were on when you saw the issue: 
http://static.mozilla.com/moco/en-US/pdf

Steps to reproduce:
1. Go to: http://www.mozilla.org/about/policies/privacy-policy.html
2. Click to view in PDF: http://static.mozilla.com/moco/en-US/pdf/mozilla_privacypolicy.pdf
3. Try to tap on "download" pdf or view "desktop" version of PDF

What you expected: 
For it to download the pdf. I'm not sure where the "desktop" link would have gone.

Crash report ID (if applicable):
Blocks: 753525
Just a fyi, about:downloads or going to menu -> more -> downloads and it should show the downloads from fennec there.  There should also be an android notification shown for your downloads for the pdf.

If you do not see any of this, it may be a tapping issue bug 753525
This pdf link is dead. Is that the problem you're seeing, or was there something else happening. I'm moving this to websites because they should know that the link is dead.
Component: General → www.mozilla.org
Product: Fennec Native → Websites
QA Contact: general → www-mozilla-org
(Reporter)

Comment 3

6 years ago
I filed Bug 754975 when i went back to test it the other day. I apologize for not adding that as a blocker to this ticket at that time. This ticket is on hold until that ticket is resolved.
Blocks: 754975
No longer blocks: 753525
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
The Privacy Policy has been revised. And anyway looks like the report it not related to the content.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Component: General → Pages & Content
OS: Mac OS X → All
Hardware: x86 → All
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.