[CSP] CSR error on /en-US/ecosystem/

RESOLVED WONTFIX

Status

Marketplace
Developer Pages
P5
trivial
RESOLVED WONTFIX
6 years ago
6 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Points:
---

Details

(Reporter)

Description

6 years ago
steps to reproduce:
1. Load https://marketplace-dev.allizom.org/en-US/ecosystem/

actual behavior:
Timestamp: 5/8/12 4:39:21 PM
Error: CSP ERROR:  Failed to send report to https://marketplace-dev.allizom.org/services/csp/report
I only get CSP warnings because marketplace-dev has the wrong servers in its CSP settings.
this is a redirect now
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.