Last Comment Bug 753219 - When user manually disables Java, Plugin Check still displays "outdated version of Java" message
: When user manually disables Java, Plugin Check still displays "outdated versi...
Status: RESOLVED DUPLICATE of bug 790008
:
Product: Websites
Classification: Other
Component: plugins.mozilla.org (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
https://www.mozilla.org/en-US/pluginc...
: 786600 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-08 19:04 PDT by Frank Yan (:fryn)
Modified: 2013-01-28 08:22 PST (History)
5 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Frank Yan (:fryn) 2012-05-08 19:04:49 PDT
Steps to reproduce:
1. Open Add-ons Manager in Firefox.
2. Disable up-to-date Java plugin.
3. Click the link to the Plugin Check web page.
4. Page displays the following message:
"For your safety, Firefox has disabled your outdated version of Java. Please upgrade to the latest version."
Comment 1 Scoobidiver (away) 2012-05-08 22:47:01 PDT
It's the Java case of bug 734674.
Comment 2 Scoobidiver (away) 2012-08-29 03:41:57 PDT
*** Bug 786600 has been marked as a duplicate of this bug. ***
Comment 3 Scoobidiver (away) 2013-01-28 08:22:27 PST

*** This bug has been marked as a duplicate of bug 790008 ***

Note You need to log in before you can comment on or make changes to this bug.