[RFE] Have prefrences for default scheduling/notification of bookmarks

VERIFIED DUPLICATE of bug 74627

Status

SeaMonkey
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 74627
18 years ago
14 years ago

People

(Reporter: Matthew Cline, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
So far as I can tell, bookmarks start out with a time of midnight to 1
AM, every 60 minutes, and none of the notification methods set.  I
would think that there should be some way for the user to say

  New bookmarks should have the time be from 9 AM to 5 PM, every 120
  minutes, with 'display an alert' notifaction selected.

Having these preferences as a global preference would be fine, but it
would be even better if it were a per folder thing, with subfolders
inheriting defaults from parent folders unless they overrode it.

Comment 1

18 years ago
an excellent idea if I do say so myself, and i did, bug 74627 :-)


*** This bug has been marked as a duplicate of 74627 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.