Need to download and install Aurora updates twice for them to work

RESOLVED DUPLICATE of bug 714739

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 714739
6 years ago
a year ago

People

(Reporter: Gregory Jost, Unassigned)

Tracking

Trunk
x86
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Engagement] [User Engagement])

(Reporter)

Description

6 years ago
Web page or screen you were on when you saw the issue: 
Settings > About Aurora

Steps to reproduce:
1. 
2. 
3. 

What you expected: 

Crash report ID (if applicable):
(Reporter)

Comment 1

6 years ago
Web page or screen you were on when you saw the issue: 
Settings > About Aurora

Clicking on Check for updates triggers the download of latest Aurora update. Once the download is complete, clicking on "install the update" from the Android notification tray does nothing and the install prompt diseappears.
Restarting the entire process a second time works.

Steps to reproduce:
1. Go to Settings > About Aurora
2. Click "check for updates"
3. On Android notifiation tray  click "download & install"
4. Once download is completed, click "apply update" still in the notification tray
5. "update" notification/prompt disappears and nothing happens...
6. repeat steps 1 to 4, it should work the second time.

What you expected:
I expected it to work the first time.
(Reporter)

Updated

6 years ago
Whiteboard: [Engagement] → [User Engagement]
(Reporter)

Updated

6 years ago
Whiteboard: [User Engagement] → [Engagement] [User Engagement]

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 714739
You need to log in before you can comment on or make changes to this bug.