Closed Bug 753406 Opened 8 years ago Closed 8 years ago

Lightbox or carousel images appear as full size before showing up in the carousel

Categories

(Firefox for Android :: General, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 750334

People

(Reporter: chelsea, Unassigned)

References

()

Details

(Whiteboard: [Engagement][userengagement])

Web page or screen you were on when you saw the issue: http://www.aili.com

Steps to reproduce:
1. Visit http://www.aili.com
2. Watch the carousel scroll through images
3. Image will appear as full size before it shows up in carousel

What you expected: 

Crash report ID (if applicable):
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 750334
You need to log in before you can comment on or make changes to this bug.