Large image covers screen on instagram.com

RESOLVED DUPLICATE of bug 750334

Status

()

RESOLVED DUPLICATE of bug 750334
6 years ago
6 years ago

People

(Reporter: williamr, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Engagement][User Engagement], URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 622416 [details]
screenshot

Web page or screen you were on when you saw the issue: http://instagram.com

Steps to reproduce:
1. Go to http://instagram.com
2. Wait a few seconds for a large image to appear on the page

What you expected: Images rotate *inside* the the mobile device graphic

Actual result: Every few seconds, a large image will cover the page. It will then appear in the mobile device graphic. Screenshot attached.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 750334
You need to log in before you can comment on or make changes to this bug.