bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Crash while loading icanhascheeseburger.com

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
--
critical
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: Carmen, Unassigned)

Tracking

({crash})

14 Branch
ARM
Android
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Engagement][User Engagement][native-crash], crash signature)

(Reporter)

Description

6 years ago
Web page or screen you were on when you saw the issue: http://icanhascheezburger.com/ - because the Web needs cats

Steps to reproduce:
1. type in http://icanhascheezburger.com/
2. Crashed
3. Crash report = https://crash-stats.mozilla.com/report/index/bp-25751d8d-b55c-4573-804b-a3d9b2120509

What you expected: 

Crash report ID (if applicable):
Which build was this tested on? If Auroram bug 730890 landed yesterday on Aurora which should fix this.
(Reporter)

Comment 2

6 years ago
Sorry - yes, it was Aurora. Yay for the fix to come. :)

Updated

6 years ago
Severity: normal → critical
Crash Signature: [@ libdvm.so@0x50a2a]
Keywords: crash
OS: Mac OS X → Android
Hardware: x86 → ARM
Whiteboard: [Engagement][User Engagement] → [Engagement][User Engagement][native-crash]
Version: Trunk → Firefox 14
Mobile site loads fine for me in recent builds on a Nexus 4 and a Galaxy S4. Also that crash report does not exist anymore so it's difficult to determine if a matching signature was fixed in another bug. Nothing actionable here.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.