Aborting sync due to HTTP 401 (wrong credentials)

RESOLVED DUPLICATE of bug 752514

Status

()

Firefox for Android
Android Sync
RESOLVED DUPLICATE of bug 752514
6 years ago
9 months ago

People

(Reporter: Margaret, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 622447 [details]
logcat

This is happening on first run after migrating from XUL Fennec to Native Fennec. I logged the sync account data that we got on migration to verify that wasn't the cause of the problem, and it seems sane. I left it in the log since it's a throwaway test account, and maybe that will help you debug the problem.
I was hoping that this was a profile migration issue, because otherwise I don't know why it would be happening.

Thanks for the super helpful log!

Duping back.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 752514
(Assignee)

Updated

5 years ago
Component: Android Sync → Android Sync
Product: Mozilla Services → Android Background Services

Updated

9 months ago
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.