Multiple "JavaScript strict warning: chrome://messenger/content/AccountManager.js"

RESOLVED DUPLICATE of bug 738810

Status

RESOLVED DUPLICATE of bug 738810
7 years ago
7 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=11613538&tree=Thunderbird-Try&full=1
TB WINNT 5.2 try-comm-central leak test build on 2012-05-09 09:55:38 PDT for push d8840d093e57
{
JavaScript strict warning: chrome://messenger/content/AccountManager.js, line 782: function onAccountTreeSelect does not always return a value
JavaScript strict warning: chrome://messenger/content/AccountManager.js, line 790: function onAccountTreeSelect does not always return a value
JavaScript strict warning: chrome://messenger/content/AccountManager.js, line 768: function onAccountTreeSelect does not always return a value
JavaScript strict warning: chrome://messenger/content/AccountManager.js, line 853: package is a reserved identifier
JavaScript warning: chrome://messenger/content/AccountManager.js, line 853: redefining package is deprecated
JavaScript strict warning: chrome://messenger/content/AccountManager.js, line 854: package is a reserved identifier
JavaScript strict warning: chrome://messenger/content/AccountManager.js, line 1148: function getPageFormElements does not always return a value
}

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 738810
You need to log in before you can comment on or make changes to this bug.