crash on muilti-byte newsgroup names

VERIFIED DUPLICATE of bug 74055

Status

MailNews Core
Networking: NNTP
--
critical
VERIFIED DUPLICATE of bug 74055
17 years ago
10 years ago

People

(Reporter: Tan Feng, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
While subscribing to a news server, if the newsgroup names are in  multi-byte
characters,
( such as Chinese,Janpanese), the mozilla will raise a segment vialation  and
crash imediately.
This bug exists in mozilla for Windows as well as Linux.

for example,create a news account webking.online.jn.sd.cn,then subscribe it.
dup.

*** This bug has been marked as a duplicate of 74055 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.