Closed Bug 753557 Opened 8 years ago Closed 7 years ago

infinite loop loading gerrit, uncaught exception: Class$0hc

Categories

(Core :: General, defect)

x86_64
Linux
defect
Not set

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox15 - ---

People

(Reporter: rillian, Unassigned)

References

Details

(Keywords: regression, Whiteboard: [js:waitingforinfo])

Visited https://gerrit.chromium.org/gerrit/ today in Nightly (15.0a1 (2012-05-09)) and got a continuous reloading loop. Reproduceable on Linux and Mac, at least, but not with Aurora (Firefox 14).

Web console shows endless repeats of

[14:57:08.401] uncaught exception: Class$Ohc
Ralph, would you be willing to find a regression range if this is a regression from 14?
According to git-bisect, the first revision with the regression is https://hg.mozilla.org/mozilla-central/rev/bed8c4e3dfdf "Bug 650353 - Implement Compartment-Per-Global in XPConnect."
Blocks: cpg
just to add "me too" with Mozilla/5.0 (X11; Linux x86_64; rv:15.0) Gecko/15.0 Firefox/15.0a1 (2012-05-15), but I observe basically since 15.* started.
Assignee: nobody → luke
WFM on the browsers I tried (Aurora and Nightly Win7, Nightly OSX). But Luke, could you try to repro this on your machine?
Whiteboard: [js:waitingforinfo]
WFM also on 14, 15 and debug trunk.  No web console spew.  Please feel free to reopen if you can still reproduce the problem.
Assignee: luke → nobody
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Please re-nominate for tracking if anybody is still able to reproduce
You need to log in before you can comment on or make changes to this bug.