Closed Bug 753639 Opened 8 years ago Closed 7 years ago

Intermittent encoders-lossless/size-256x256.png | image comparison (==), max difference: 250, number of differing pixels: 65536

Categories

(Core :: ImageLib, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure)

https://tbpl.mozilla.org/php/getParsedLog.php?id=11630084&tree=Mozilla-Inbound
Android Tegra 250 mozilla-inbound opt test reftest-1 on 2012-05-09 20:26:37 PDT for push 3502d9840d98

REFTEST TEST-UNEXPECTED-FAIL | http://10.250.48.214:30119/tests/image/test/reftest/encoders-lossless/size-256x256.png | image comparison (==)

Test image is real purty, shame the reference image is completely blank.
Duplicate of this bug: 682201
This work was backed out of inbound in case it was a common intermittent failure, and to reduce its priority.
this was the reason it was disabled in the first place.  That is the case with the majority of the reftests which are not enabled.
> this was the reason it was disabled in the first place.

As far as I know, this was not the reason it was disabled. The reason was because it was a permanent failure.
The reason may not have been correct, but it was the reason that was used for reasoning.
Summary: Intermittent Android failure in encoders-lossless/size-256x256.png | image comparison (==) → Intermittent failure in encoders-lossless/size-256x256.png | image comparison (==)
Summary: Intermittent failure in encoders-lossless/size-256x256.png | image comparison (==) → Intermittent encoders-lossless/size-256x256.png | image comparison (==), max difference: 250, number of differing pixels: 65536
Whiteboard: [orange]
Resolving WFM keyword:intermittent-failure bugs last modified >3 months ago, whose whiteboard contains none of:
{random,disabled,marked,fuzzy,todo,fails,failing,annotated,time-bomb,leave open}

There will inevitably be some false positives; for that (and the bugspam) I apologise. Filter on orangewfm.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.