localized versions of http://www.mozilla.org/thunderbird/ have wrong icon and broken download button

RESOLVED DUPLICATE of bug 669219

Status

www.mozilla.org
Thunderbird
--
major
RESOLVED DUPLICATE of bug 669219
6 years ago
3 years ago

People

(Reporter: MikkCZ, Assigned: sancus)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

Created attachment 622666 [details]
screenshot

Localized versions of http://www.mozilla.org/thunderbird/ are broken. There is wrong favicon displayed and the download button lack download information.
Assignee: nobody → sancus
Product: Websites → www.mozilla.org

Comment 1

4 years ago
Resolution: --- → FIXED
The Firefox favicon has been replaced with the "m" favicon in Bug 801044. The localized pages still have the "m" icon instead of the expected Thunderbird favicon. Not fixed yet.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Also the information on the download button are still missing. I don't see any changes from reporting this bug.
The download button is still broken (after two years). Will be ever fixed?

Comment 5

4 years ago
adding <link rel="shortcut icon" type="image/ico" href="/thunderbird/img/favicon.ico" /> in the code will fix the icon issue

Comment 6

4 years ago
Created attachment 8469773 [details]
added icon url
The main problem is not the favicon, but broken download button (missing OS, language and version info). See http://www.mozilla.org/cs/thunderbird/ vs http://www.mozilla.org/en-US/thunderbird/.
Actually, the download button intentionally doesn't have OS, language etc - this is a transition that for some reason is incomplete for en-US. For example, compare wit the Firefox pages:

https://www.mozilla.org/en-US/firefox/new/
https://www.mozilla.org/fr/firefox/new/

(you may need to view these in a non-Firefox browser).
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 669219
You need to log in before you can comment on or make changes to this bug.